Any idea what went wrong? - WarmGlass.com

Any idea what went wrong?

This forum is for questions from newcomers to kiln-forming.

Moderator: Tony Smith

Post Reply
Kathy K
Posts: 36
Joined: Fri Jun 01, 2007 9:29 pm
Location: Gresham, OR

Any idea what went wrong?

Postby Kathy K » Wed Jun 10, 2015 11:10 pm

Birch Trees.jpg


Hi and thanks to all of you who share your great knowledge. I am trying to figure out what I may have done wrong on this piece. This was mainly done with frit.

I did this in a Patty Gray 8 x 10 mold. I thought it was going to be fine, however when I took it out of the kiln noticed the 3 "bad places". :(
This was done with Bullseye Glass. The problem looks like it is coming not from the very back (I had a solid piece of amber behind and it is intact).

My schedule is as follows:
200 1000 :15
300 1225 1:00
350 1490 :20
AFAP 950 2:30
100 700 Off

Any suggestions would be greatly appreciated.
Thanks,
Kathy

David Jenkins
Posts: 174
Joined: Wed Apr 29, 2009 10:35 pm
Location: Cypress, Texas

Re: Any idea what went wrong?

Postby David Jenkins » Fri Jun 12, 2015 10:27 am

Were you fusing in the mold? Was the frit between layers?
Dave Jenkins
Glass at Harbor Gates
Cypress, TX

Kathy K
Posts: 36
Joined: Fri Jun 01, 2007 9:29 pm
Location: Gresham, OR

Re: Any idea what went wrong?

Postby Kathy K » Sat Jun 13, 2015 8:48 pm

The only solid piece of glass I had in there was the very back cut to fit in the mold and the bubbles, or whatever they are, don't appear to go through the layers. Most of it was frit except the trees, which were pretty skinny and pre-fused. Yes it was in the mold. I also had some stringer I pulled with a torch.
thanks for any help you can give.
Kathy

Glass Fever
Posts: 29
Joined: Sat Aug 04, 2007 11:08 pm
Location: Chicago Suburbs
Contact:

Re: Any idea what went wrong?

Postby Glass Fever » Sun Jun 14, 2015 3:05 pm

Did you have a piece of shelf paper in the bottom of the mold as per her instructions?

Kathy K
Posts: 36
Joined: Fri Jun 01, 2007 9:29 pm
Location: Gresham, OR

Re: Any idea what went wrong?

Postby Kathy K » Mon Jun 15, 2015 10:30 am

I did not, although I did have MR-97 on the mold. Took a class from someone who does these all the time and is highly successful...we did not use it in the class.

Havi
Posts: 587
Joined: Wed Jul 02, 2003 6:01 am
Location: Israel
Contact:

Re: Any idea what went wrong?

Postby Havi » Fri Jun 26, 2015 12:00 pm

In my very humble opinion you did not do a good bubble soak / squeeze, and you did not do it the way I would do - at the appropriate stages.
i.e. in centigrade - -
I start the bubble soak at 600 C 1112F degrees, going up to 677 C 1250 F - 30 86 degrees per hour.
I do an additional bubble soak at 677 C for 30 to 60 minutes....
I have no bubbles,

There are those who would start slowing down the process even at 540 C 1004 F

I hope this helps, :? it helps me.

Havi
sorry for the centigrade, I'll try translate it
Also, try and search this issue at the archives.... you might find interesting info.
Good luck
Haviva Z
- - - - with a smile :)

"Speed comes from the Devil" - (an Arabic proverb)
Image
http://www.havivaz.com

Kathy K
Posts: 36
Joined: Fri Jun 01, 2007 9:29 pm
Location: Gresham, OR

Re: Any idea what went wrong?

Postby Kathy K » Sun Jun 28, 2015 10:25 pm

Thanks, Havi.
Appreciate the response. Not sure if these were bubbles. It was like some of the fine frit went around larger pieces of frit and left a blank area. The surface was fairly flat.
However, I will try adjusting my schedule.
More experimentation. :)
Kathy

Havi
Posts: 587
Joined: Wed Jul 02, 2003 6:01 am
Location: Israel
Contact:

Re: Any idea what went wrong?

Postby Havi » Mon Jun 29, 2015 9:18 am

Another possibility is, that the mold was wet, when you put the glass in, and fired. While it was still wet. [also creates bubbles]

Was it?


Havi
Haviva Z
- - - - with a smile :)

"Speed comes from the Devil" - (an Arabic proverb)
Image
http://www.havivaz.com

rosanna gusler
Posts: 730
Joined: Mon Mar 10, 2003 2:22 pm
Location: wanchese north carolina
Contact:

Re: Any idea what went wrong?

Postby rosanna gusler » Mon Jun 29, 2015 12:15 pm

any water in a wet mold is long gone before the glass will move.
artist, owner of wanchese art studio, marine finisher

Havi
Posts: 587
Joined: Wed Jul 02, 2003 6:01 am
Location: Israel
Contact:

Re: Any idea what went wrong?

Postby Havi » Mon Jun 29, 2015 4:14 pm

I agree,
But when you have a sheet of glass - it might create a bubble, when laid on a wet mold.
It happened to me upon slumping a piece.

Perhaps it is not the same situation


Havi
Haviva Z
- - - - with a smile :)

"Speed comes from the Devil" - (an Arabic proverb)
Image
http://www.havivaz.com

rosanna gusler
Posts: 730
Joined: Mon Mar 10, 2003 2:22 pm
Location: wanchese north carolina
Contact:

Re: Any idea what went wrong?

Postby rosanna gusler » Sun Jul 05, 2015 10:59 am

yes that can cause bubbles but it is not the water. the water is all gone way before slumping temp. the wet kw just allows the glass to form a really even seal around any depression. the steam leaves . if it did not there would be an explosion. water expands by 200+ times when it goes to steam.
artist, owner of wanchese art studio, marine finisher

Don Burt
Posts: 536
Joined: Sun Mar 09, 2003 8:45 pm
Location: Cincinnati, Ohio
Contact:

Re: Any idea what went wrong?

Postby Don Burt » Sun Jul 05, 2015 2:05 pm

That really looks odd. Did the bubble areas actually displace the tree trunks?

Havi
Posts: 587
Joined: Wed Jul 02, 2003 6:01 am
Location: Israel
Contact:

Re: Any idea what went wrong?

Postby Havi » Sun Jul 05, 2015 4:12 pm

rosanna gusler wrote:yes that can cause bubbles but it is not the water. the water is all gone way before slumping temp. the wet kw just allows the glass to form a really even seal around any depression. the steam leaves . if it did not there would be an explosion. water expands by 200+ times when it goes to steam.

Rosanna,
Thanks for the explanation.
You know better

H.;
Haviva Z
- - - - with a smile :)

"Speed comes from the Devil" - (an Arabic proverb)
Image
http://www.havivaz.com

Kathy K
Posts: 36
Joined: Fri Jun 01, 2007 9:29 pm
Location: Gresham, OR

Re: Any idea what went wrong?

Postby Kathy K » Sun Jul 05, 2015 7:11 pm

I used MR 97 and I believe it was dry, but can see the possibility that might be the cause. The back on the piece was flat and didn't seem like the times I have had bubbles in the past.. It was very odd and there was a depresssion on the left upper spot. I ended up adding another layer, covering it with a bit more frit to look like leaves and it camouflaged it a bit. Bringing up to full temp leveled things out.
It was almost like a couple of the coarse amber frit pieces didn't melt at the same rate and the finer frit settled around the outside of the coarse pieces. (Just guessing from what it looked like and may be nowhere close).
I appreciate all the help in trying to figure this out.
Thanks!
Kathy


Post Reply

Return to “Newcomer Forum”

Who is online

Users browsing this forum: No registered users and 10 guests

Warm Glass

2575 Old Glory Road, Suite 700
Suite 700
Clemmons, NC 27012
Phone: (336) 712 8003
Email: wg@warmglass.com